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1. On an excel sheet the active cell in indicated by ? 

A. A dotted border 

B. A dark wide border 

C. A blinking border 

D. By italic text 

Answer: Option B 

 

2. What term describes explanatory text attached to a cell ? 

A. Context 

B. Callout 

C. Comment 

D. Dialog 

Answer: Option C 

 

3. How we can view a cell comment ? 

A. position the mouse pointer over the cell 

B. click the comment command on the view menu 

C. click the edit comment commands on the Insert menu 

D. click the Display comment command on the window menu 

Answer: Option A 

 

4. Which of these will not select all the cells in a document ? 

A. Using the Edit – Select All menu 

B. Pressing Ctrl + A on the keyboard 

C. Clicking three times with the right mouse button in the spreadsheet 

Answer: Option C 

 

5. The default style for new data keyed in a new workbook is ? 

A.  Comma 

B. Normal 

C. Currency 

D. Percent 

Answer: Option B 

6. If you press ___, the cell accepts your typing as its contents ? 

A. Tab 
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B. Ctrl+Enter 

C. Enter 

D. Alt+Enter 

Answer: Option C 

 

7. Which of the following keyboard shortcut can be used for creating a chart from 

the selected cells ? 

A. F11 

B. F10 

C. F4 

D. F2 

Answer: Option A 

 

8. Formula palette is used to ? 

A. format cells containing numbers 

B. create and edit formulas containing functions 

C. entered assumptions data 

D. copy all cells 

Answer: Option B 

 

9. A value used in a formula that does not change is called a ? 

A. Constant 

B. Cell address 

C. Varaible 

D. Static 

Answer: Option A 

 

10. A Spreadsheet contains ? 

A. Columns 

B. Rows 

C. rows and columns 

D. None of above 

Answer: Option C 

 

11. To open an existing workbook, click the Open button on the ___ toolbar ? 

A. Form 

B. Standard 

C. Drawing 

D. Formatting 

Answer: Option B 

 



12. Which among following is not associated with spelling dialogue box ? 

A. Edit 

B. Ignore 

C. Ignore All 

D. Change 

Answer: Option A 

 

13. what term describes a background that appears as a grainy, non smooth 

surface ? 

A. Pattern 

B. Gradient 

C. Texture 

D. Velvet 

Answer: Option B 

 

14. Which among following is associated with excel ? 

A. Graphic program 

B. Word Processor 

C. Presentation 

D. Spreadsheet 

Answer: Option D 

 

15. The cell reference for a range of cells that starts in cell C1 and goes 

over to column H and down to row 10 is ? 

A. C1:10H 

B. C1:H10 

C. C1:H-10 

D. C1:H:10 

Answer: Option B 

 

16. You can convert existing Excel worksheet data and charts to HTML 

document by using the ? 

A. Internet Assistant Wizard 

B. Intranet Wizard 

C. Import Wizard 

D. Export Wizard 

Answer: Option A 

17. To create an interactive Pivot Table for the web, you use a Microsoft 

Office Web component called ? 

A. HTML 

B. Pivot Table Field List 



C. Pivot Table Report 

D. Pivot Table List 

Answer: Option C 

 

18. What function displays row data in a column or column data in a row ? 

A. Transpose 

B. Index 

C. Rows 

D. Hyperlinks 

Answer: Option A 

 

19. Except which of the following function, a formula with a logical function 

shows the word "TRUE" or "FALSE" as a result ? 

A. NOT 

B. OR 

C. IF 

D. AND 

Answer: Option C 

 

20. Macros can be executed from the which of the following menu ? 

A. Format 

B. Home 

C. Insert 

D. Tools 

Answer: Option D 

 

21. Protection and the Protect Sheet options can be selected from ? 

A. Data 

B. Tools 

C. Edit 

D. Format 

Answer: Option B 

 

22. Which of the following is not a valid Zoom percentage in Excel ? 

A. 10 

B. 100 

C. 300 

D. 500 

Answer: Option D 

 



23. You can check the conditions against ____ when applying conditional 

formatting ? 

A. Cell Value 

B. Formula 

C. Both of above 

D. None of above 

Answer: Option C 

 

24. How can we set Page Border in Excel ? 

A. From Edit menu 

B. From Home 

C. You can not set page border in Excel 

D. From Tools menu 

Answer: Option C 

 

25. Which function calculates your monthly mortage payment ? 

A. PV 

B. NPER 

C. PMT 

D. All of above 

Answer: Option C 

 

26. Which types of charts can excel produce ? 

A. Line graphs and pie charts only 

B. Bar charts, line graphs and pie charts 

C. Bar charts and line graphs only 

D. Only line graphs 

Answer: Option B 

 

27. How is data organized in a spreadsheet ? 

A. Rows and columns 

B. Layers and planes 

C. Lines and spaces 

D. Height and width 

Answer: Option A 

 

28. VLOOKUP function used to ? 

A. Finds related records 

B. Looks up text that contain "v" 

C. Check if two cells are identical 

D. None of above 



Answer: Option A 

 

29. Gridlines may be turned off for display but turned on for printing. 

A. True 

B. False 

Answer: Option A 

 

30. How do you change column width to fit the contents ? 

A. Single-click the boundary to the left to the column heading 

B. Double click the boundary to the right of the column heading 

C. Press Alt and single click anywhere in the column 

D. All of above 

Answer: Option B 

 

31. To insert three columns between columns A and B you would 

A. Select column A 

B. Select A and B 

C. Select B 

D. All of above 

Answer: Option C 

 

32. To drag a selected range of data to another worksheet in the same 

workbook, use the ? 

A. Ctrl key 

B. Shift key 

C. Alt key 

D. Tab key 

Answer: Option A 

 

33. You can activate a cell by ? 

A. Pressing the Tab key 

B. Clicking the cell 

C. Pressing an arrow key 

D. All of above 

Answer: Option D 

 

34. A function inside another function is known as ? 

A. Round function 

B. Sandwich function 

C. Switch function 

D. Nested function 



Answer: Option D 

 

35. What excel feature can you use if you want to work with one record at a 

time ? 

A. Auto Complete 

B. Data Form 

C. Set Form 

D. Auto Text 

Answer: Option B 

 

36. Which function is used for creating a data table ? 

A. Sum 

B. Table 

C. Add 

D. Count 

Answer: Option B 

 

37. The accounting style shows negative numbers in ? 

A. Bold 

B. Italics 

C. Parentheses 

D. Quotes 

Answer: Option C 

 

38. 3-D reference in a formula ? 

A. Spans worksheets 

B. Can not be modified 

C. Only appears on summary worksheets 

D. Limits the formatting options 

Answer: Option A 

 

39. Auto calculate feature provides a quick way to view the results of an 

arithmetic operation on a range of cells. 

A. True 

B. False 

Answer: Option A 

 

40. Which among following wildcard characters are recognized by excel ? 

A. + and – 

B. ! and ^ 

C. * and ? 



D. < and > 

Answer: Option C 

 

41. Which among following is divide symbol in excel ? 

A. / 

B. D 

C. Div 

D. \ 

Answer: Option A 

 

42. Which function in excel counts the numbers of characters in a cell ? 

A. LENGHT 

B. LGT 

C. LT 

D. LEN 

Answer: Option D 

 

43. Which function converts miles to kilometers ? 

A. Change 

B. Covnert 

C. Shift 

D. Conv 

Answer: Option B 

 

44. What is shortcut to enter current date in cell in excel ? 

A. Ctrl + ; 

B. Alt + ; 

C. Shift + & 

D. Ctrl + $ 

Answer: Option A 

 

45. Shortcut to edit the selected cell ? 

A. F3 

B. F8 

C. F4 

D. F2 

Answer: Option D 

 

46. Each excel can contain many sheets including worksheets and chart 

sheets. 

A. True 



B. False 

Answer: Option A 

 

47. Which shortcut can be used to Switch between open workbooks ? 

A. Ctrl + F2 

B. Ctrl + F6 

C. Ctrl + F8 

D. Ctrl + F10 

Answer: Option B 

 

48. Shortcut to delete the selected column ? 

A. Ctrl + - 

B. Alt + - 

C. Shift + - 

D. Insert + - 

Answer: Option A 

 

49. Shortcut to enter current date ? 

A. Home + ; 

B. Shift + ; 

C. Alt + ; 

D. Ctrl + ; 

Answer: Option D 

 

50. When the formula bar is activated, you can see 

A. The Edit Formula button 

B. The Cancel button 

C. The Enter button 

D. All of above 

Answer: Option D 

 

51. Style sheet formats can be applied from ? 

A. Table >> Autoformat 

B. Format >> Autoformat 

C. Table >> Cells 

D. Fromat >> Cells 

Answer: Option B 

 

52. Which function will you use to enter current time in a woksheet cell ? 

A. =time() 

B. =nowtime() 



C. =now() 

D. =currentTime() 

Answer: Option C 

 

53. Merge cells option can be applied from ? 

A. Formatting toolbar 

B. Format Cells dialog box Alignment Tab 

C. Both of above 

D. None of above 

Answer: Option B 

 

54. How many recent files you can display on File menu at maximum ? 

A. 3 

B. 7 

C. 9 

D. 15 

Answer: Option C 

 

55. The name box appears at the ? 

A. left of the formula bar 

B. right of the formula bar 

C. below the status bar 

D. below the menu bar 

Answer: Option A 

 

56. Entire worksheet can not be selected in one time. 

A. True 

B. False 

Answer: Option B 

 

57. Where are the status indicators located ? 

A. Horizontal Scroll 

B. Vertical Scroll 

C. Formula bar 

D. Address bar 

Answer: Option C 

 

58.  Insert picture option is in which of the following toolbars ? 

A. Standard 

B. Formatting 

C. Drawing 



D. Picture 

Answer: Option D 

 

59. What term refers to a specific set of values saved with the workbook ? 

A. Range 

B. File set 

C. Data set 

D. Scenario 

Answer: Option D 

 

60. We can cancel marquee by pressing ? 

A. Ctrl + Esc 

B. Alt + Esc 

C. Shift + Esc 

D. Esc 

Answer: Option D 

 

61. Which of the following methods cannot be used to edit the content of cell 

? 

A. Pressing F2 

B. Clicking the formula bar 

C. Pressing the Alt key 

D. Double clicking the cell 

Answer: Option C 

 

62. When you use multiplication, division or exponentiation in a formula then 

there is chance of occurring rounding errors. 

A. True 

B. False 

Answer: Option A 

 

63. Which among following can't be considered as worksheet criterion ? 

A. Efficiency 

B. Auditability 

C. Clarity 

D. Description 

Answer: Option D 

 

64. When creating a vertical page break ? 

A. The active cell must be in row 1 

B. The active cell must be A1 



C. The active cell must be in row 10 

D. The active cell must be in column A 

Answer: Option A 

 

65. The intersection of row and column is called a ? 

A. Dataset 

B. Cell 

C. Data 

D. set 

Answer: Option B 

 

66. You will use which feature in excel, if you want to work with one record 

at a time ? 

A. Auto Complete 

B. Auto Filter 

C. Sub Totals 

D. Data Form 

Answer: Option D 

 

67.  Which dialogue box we can use to name a constant ? 

A. Create Name 

B. Define Name 

C. Get Name 

D. Create Constant 

Answer: Option B 

 

68. One cell format can be copied to another cell by using ? 

A. Format Painter 

B. Format Setting 

C. Format Showing 

D. Format Checking 

Answer: Option A 

 

69. Which among following is types of excel data types ? 

A. Numbers, Formulas, Labels 

B. Data, Words, Numbers 

C. Words, Number, Labels 

D. Equations, Data, Numbers 

Answer: Option A 

 



70. To join some cells and place the content at the middle of joined cell, 

which tool you will use? 

A. From Format Cells dialog box choose Merge and Center check box 

B. Click on Merge and Center tool on formatting toolbar 

C. From Format Cells dialog box select the Centered alignment 

D. From Format Cells dialog box click on Merge Cells check box 

Answer: Option B 

 

71. On Excel screen, Tab scroll buttons are 

A. towards the top left corner 

B. towards the top right corner 

C. towards the bottom right corner 

D. towards the bottom left corner 

Answer: Option D 

 

72. Choose from the following, which is not the correct method of editing the 

cell content ? 

A. Press the Alt key 

B. Press the F2 key 

C. Double click the cell 

D. Click the formula bar 

Answer: Option A 

 

73. In Excel Worksheet how can you show or hide the gridlines ? 

A. Click Gridline tool on Forms toolbar 

B. Go to Tools -> Options -> View tab and mark or remove the check box named Gridline 

C. Both of above 

D. None of above 

Answer: Option C 

 

74. When you press Ctrl + X after selecting some cells in Excel, what will 

happen then 

A. The cell content of selected cells disappear from cell and stored in clipboard 

B. The selected cells are deleted and cells are shifted up 

C. The selected cells are deleted and the cells are shifted left 

D. The cells selected are marked for cutting 

Answer: Option D 

 

75. In Paste Special dialog box, which of the following option is not available  

A. Divide 

B. Add 



C. Subtract 

D. Square root 

Answer: Option D 

 

76. To convert a column of data into row, which command will you choose 

A. Edit -> Paste Special -> Transpose 

B. Cut and Paste 

C. Both of above 

D. None of above 

Answer: Option A 

 

77. Using Paste Special command which of the following you can paste 

selectively 

A. Formulas 

B. Validation 

C. Formats 

D. All of above 

Answer: Option D 

 

78. With which of the following all formulas in excel starts ? 

A. / 

B. * 

C. $ 

D. = 

Answer: Option D 

 

 


